I suggest you ...

Clojure 1.4.0 support

Time to add Clojure 1.4.0 support?

64 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Dmitry KakurinDmitry Kakurin shared this idea  ·   ·  Admin →

    3 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Drew NoakesDrew Noakes commented  · 

        ...or for Clojure 1.5.0, nearly two years later.

      • albert.laialbert.lai commented  · 

        I really love ClojureDocs. However, 1.4.0 has been out there quite a while and 1.5.0 is coming soon. what's is the reason we still get stuck in 1.3.0 documentation?

      • minerminer commented  · 

        I like clojuredocs, but it's not keeping up with the language.

      Feedback and Knowledge Base